summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoralexdiaconescu2019-08-04 08:27:59 +0300
committeralexdiaconescu2019-08-04 08:27:59 +0300
commit53f84204b4eaef4ae3099e198b1fe5ce1656182d (patch)
treef13c7160de5738302eb0f7255f236aa180a83a28 /PKGBUILD
parent6997c6d3bee4288f33f7f88da2fe2430c9ea0ebf (diff)
downloadaur-53f84204b4eaef4ae3099e198b1fe5ce1656182d.tar.gz
Update to r2637.898050de
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index faa424046b22..c62c9ab955b8 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Darko82 <darko 82 (hat) gmail dotcom>
# Maintainer: Joermungand <joermungand at gmail dot com>
pkgname=photoflow-git
-pkgver=r2625.83cb3116
+pkgver=r2637.898050de
pkgrel=1
pkgdesc="Non-destructive, layer-based photo retouching including RAW image development"
arch=('i686' 'x86_64')
@@ -22,7 +22,8 @@ pkgver() {
build() {
cd ${srcdir}/${pkgname%-*}
- sed -i 's/-Wno-deprecated-declarations/-Wno-deprecated-declarations -Wno-unused-result -Wno-stringop-overflow/' src/CMakeLists.txt
+ sed -i 's/-Wno-deprecated-declarations/-Wno-deprecated-declarations -Wno-stringop-overflow/' src/CMakeLists.txt
+ sed -i 's/-Wno-deprecated-register //' src/CMakeLists.txt
mkdir -p build
cd build
cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -DINSTALL_PREFIX=/usr -DBUNDLED_GEXIV2=OFF ..