summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVladimír Magyar2022-01-08 10:17:48 +0100
committerVladimír Magyar2022-01-08 10:17:48 +0100
commit9f2f9b22d9ca13dac3809b3faf4da575e66a49c3 (patch)
tree35f2fae1ad6532d8b1945b335c6f629a28331b14 /PKGBUILD
parent578773cf036fe2660fd1f7eeda67f2681edbfcb0 (diff)
downloadaur-9f2f9b22d9ca13dac3809b3faf4da575e66a49c3.tar.gz
Add w3m as an optional dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf1a88e3da77..6e1663c91923 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,8 @@ makedepends=('git' 'go')
optdepends=(
"yt-dlp: A youtube-dl fork with additional features and fixes"
"mpv: a free, open source, and cross-platform media player"
- "imv: Image viewer for Wayland and X11"
+ "imv: Image viewer for Wayland and X11",
+ "w3m: Text-based Web browser as well as pager"
)
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
@@ -50,5 +51,5 @@ package() {
cd "$pkgname"
install -Dm 755 photon -t "$pkgdir/usr/bin/"
install -Dm 644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
- #install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$pkgname/"
+ install -Dm 644 README.md -t "$pkgdir/usr/share/doc/$pkgname/"
}