summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLukas Spies2018-06-03 10:08:46 +0200
committerLukas Spies2018-06-03 10:08:46 +0200
commit286ce53d3cd403d7eef1df379bf8b8290dea9ee4 (patch)
treeb7c42d2c7cb3debd8e69331d83e62c65edb898f5 /PKGBUILD
parent6e8c75aa8f302ed2c89a374ceae0e3a2b5b40631 (diff)
downloadaur-286ce53d3cd403d7eef1df379bf8b8290dea9ee4.tar.gz
update to 1.7.1
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD11
1 files changed, 3 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5fb722245f3b..39e3bbb969db 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: archtux <antonio dot arias99999 at gmail dot com>
pkgname=photoqt
-pkgver=1.7
+pkgver=1.7.1
pkgrel=1
pkgdesc="Fast and highly configurable image viewer with a simple and nice interface."
arch=('x86_64')
@@ -13,16 +13,11 @@ depends=('exiv2' 'graphicsmagick' 'qt5-imageformats' 'qt5-multimedia' 'qt5-svg'
optdepends=('libqpsd-git: PSB/PSD support'
'xcftools: XCF support')
makedepends=('cmake' 'qt5-tools' 'extra-cmake-modules')
-source=(http://photoqt.org/pkgs/$pkgname-$pkgver.tar.gz
- qt5usemodules.patch)
-md5sums=('cef43bab96392542a15aaae10b7b6aeb'
- 'db9263e2ec6e85f50f4185765a4f633f')
+source=(http://photoqt.org/pkgs/$pkgname-$pkgver.tar.gz)
+md5sums=('656fee6f9923499992f069496a0aaa5d')
prepare() {
cd $srcdir/$pkgname-$pkgver
-
- # In Qt 5.11, qt5_use_modules() does not exist anymore and needs to be replaced by target_link_libraries()
- patch < $srcdir/qt5usemodules.patch
# To build PhotoQt with less features, add -Dxxxx=OFF to
# the next line (where xxxx is the respective CMake option).