summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorluspi2016-09-11 22:35:26 -0500
committerluspi2016-09-11 22:35:26 -0500
commitd2dd0206c5ff188dbc984b7e7f63801b66998a0f (patch)
treee43140a335a646f6b6d8b39aea032726253779cd /PKGBUILD
parent6346bc68c2ce70af1242b3384478c0c6073ec674 (diff)
downloadaur-d2dd0206c5ff188dbc984b7e7f63801b66998a0f.tar.gz
update to v1.4.1.1
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d724b9530d2e..126e8cd7c7b0 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
-# Maintainer: archtux <antonio dot arias99999 at gmail dot com>
+# Maintainer: Lukas Spies <lukas (at) photoqt _dot_ org>
+# Contributor: archtux <antonio dot arias99999 at gmail dot com>
pkgname=photoqt
-pkgver=1.4.1
+pkgver=1.4.1.1
pkgrel=1
pkgdesc="Fast and highly configurable image viewer with a simple and nice interface."
-arch=('i686' 'x86_64')
+arch=('any')
url="http://photoqt.org/"
license=('GPL2')
depends=('exiv2' 'graphicsmagick' 'qt5-imageformats' 'qt5-multimedia' 'qt5-svg' 'qt5-declarative' 'qt5-quickcontrols' 'libraw' 'qt5-graphicaleffects')
@@ -13,12 +14,13 @@ optdepends=('libqpsd-git: PSB/PSD support'
makedepends=('cmake' 'qt5-tools')
install=$pkgname.install
source=(http://photoqt.org/pkgs/$pkgname-$pkgver.tar.gz)
-md5sums=('f708ccf9f4e01ad3fac2e893c4f14014')
+md5sums=('69f1007a28f98492e0dede803a74c891')
prepare() {
cd $srcdir/$pkgname-$pkgver
- # If you want to build PhotoQt with less features(without exiv2 and graphicsmagick), add (-DEXIV2=OFF -DGM=OFF) to next line.
+ # If you want to build PhotoQt with less features(without exiv2, graphicsmagick and/or libraw),
+ # add (-DEXIV2=OFF -DGM=OFF -DRAW=OFF) to the next line.
cmake . -DCMAKE_INSTALL_PREFIX=/usr
}