summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOfer Kashayov2015-07-04 14:01:10 +0300
committerOfer Kashayov2015-07-04 14:01:10 +0300
commit2fa1627d533ca09b5fedb65ba30396b3f507b9b2 (patch)
treec0fe78cd9b4395709d50a7858cb23ced447a2641 /PKGBUILD
parentae68c6a6cb525b068329e6212392abb4ad73fca4 (diff)
downloadaur-2fa1627d533ca09b5fedb65ba30396b3f507b9b2.tar.gz
Update to 1.6.5
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b323983bc555..8cd016d9d31c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=phototonic
-pkgver=1.6.2
-pkgrel=2
+pkgver=1.6.5
+pkgrel=1
pkgdesc="Image Viewer and Organizer"
arch=('i686' 'x86_64')
url="http://oferkv.github.io/phototonic/"
@@ -8,11 +8,11 @@ license=('GPL3')
depends=('qt5-base' 'exiv2' 'libxkbcommon-x11')
optdepends=('qt5-imageformats: TIFF and TGA support' 'qt5-svg: SVG support')
provides=('phototonic')
-source=("https://github.com/oferkv/phototonic/archive/0f7884eaed130c4269b9522d3bd2628a89e24163.tar.gz")
-md5sums=('9507f6d5b74b3c2b9905169ff0878b99')
+source=("https://github.com/oferkv/phototonic/archive/b95a6e735ed808e2fe4eae58cf0e81ae0c0916e4.tar.gz")
+md5sums=('5955368342fb0e3f146b62a7551d412d')
build() {
- cd "$srcdir/$pkgname-0f7884eaed130c4269b9522d3bd2628a89e24163"
+ cd "$srcdir/$pkgname-b95a6e735ed808e2fe4eae58cf0e81ae0c0916e4"
qmake-qt5 PREFIX="/usr" \
QMAKE_CFLAGS_RELEASE="$CPPFLAGS $CFLAGS" \
QMAKE_CXXFLAGS_RELEASE="$CPPFLAGS $CXXFLAGS" \
@@ -21,6 +21,6 @@ build() {
}
package() {
- cd "$srcdir/$pkgname-0f7884eaed130c4269b9522d3bd2628a89e24163"
+ cd "$srcdir/$pkgname-b95a6e735ed808e2fe4eae58cf0e81ae0c0916e4"
make INSTALL_ROOT="$pkgdir/" install
}