summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJames An2016-07-19 07:52:02 -0400
committerJames An2016-07-19 07:52:02 -0400
commit9b145a7f2546854696106a41e7b41e03993322cf (patch)
tree996ca933dff2958c15e8e68be33b5b47c5067ce5 /PKGBUILD
parentff8ee69dccf39ab4c5e95c1c6e715d5e1395f40c (diff)
downloadaur-9b145a7f2546854696106a41e7b41e03993322cf.tar.gz
Added explicit flag to build with cairo and added installation of API header file as they're not included in the make install command.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 897b353a277c..6488e92bdd0f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ build() {
cd "$_pkgname"
phpize
- ./configure --prefix=/usr
+ ./configure --prefix=/usr --with-cairo
make
}
@@ -45,4 +45,5 @@ package() {
cd "$_pkgname"
make INSTALL_ROOT="$pkgdir/" install
+ install -Dm644 src/php_cairo_api.h "$pkgdir/usr/include/php/ext/cairo/php_cairo_api.h"
}