summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBruno Galeotti2015-08-14 15:29:26 -0300
committerBruno Galeotti2015-08-14 15:29:26 -0300
commit099ec0fe14d87240e3fabe62b8f9f5bdf0ee5f02 (patch)
tree98e00553df72a874a13093b86f68f69b0e00e495 /PKGBUILD
parent62ae421a71e8425ed657a9e128048779aa67bdbc (diff)
downloadaur-099ec0fe14d87240e3fabe62b8f9f5bdf0ee5f02.tar.gz
Remove git-commit from box.json
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5e01db0536b..290e5c814cc5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=php-cs-fixer
_pkgname=PHP-CS-Fixer
pkgver=1.10
-pkgrel=1
+pkgrel=2
pkgdesc="Analyzes some PHP source code and tries to fix coding standards issues (PSR-1 and PSR-2 compatible)."
url="http://cs.sensiolabs.org/"
license="MIT"
@@ -16,6 +16,7 @@ sha512sums=('755eb4bc11e791569b1297719181b4e343ef0f37559176c100515e5715b2348d64a
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"
composer install --prefer-dist --no-dev
+ sed -i '/git-commit/d' box.json
php-box build
}