summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJames An2016-07-06 19:02:55 -0400
committerJames An2016-07-06 19:02:55 -0400
commitf202404cd966b6378b84496a1c9d1b8cf275eb53 (patch)
treee4ff04d6500baf0edd43ee3f06bb053ce68cef2a /PKGBUILD
parent08e027c20bc82d37e0d493744c96748788aec7f5 (diff)
downloadaur-php-datastructures-git.tar.gz
Fixed license variable in PKGBUILD and added custom license to package.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 49551c8c4cbe..96d4cf748f0a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgrel=2
pkgdesc='PHP extensions for classes supporting common datastructures'
arch=('any')
url="https://github.com/eosforphp/$_pkgname"
-license=('GPL')
+license=('MIT')
depends=('php')
makedepends=('git')
provides=("$_pkgname=$pkgver")
@@ -43,4 +43,6 @@ package() {
cd "$_pkgname"
make INSTALL_ROOT="$pkgdir/" install
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
+
}