summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author吕海涛2017-12-09 12:51:27 +0800
committer吕海涛2017-12-09 12:51:27 +0800
commitc6ae8c59d55dcaa92298473316fe2dc1eeb1523e (patch)
tree45b6f072e0622f8ff957282fb2f7ae3ae4fbb3cc /PKGBUILD
parentb7ddd16357dc9c7771d4657d9dbb8878041a9587 (diff)
downloadaur-c6ae8c59d55dcaa92298473316fe2dc1eeb1523e.tar.gz
update desc
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71def49570f4..ec2b71d8fddc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=php-ev
_extname=ev
pkgver=1.0.4
pkgrel=1
-pkgdesc="PHP extension for interfacing with MessagePack"
+pkgdesc="PHP extension for interface to libev library"
arch=("i686" "x86_64")
url="https://bitbucket.org/osmanov/pecl-ev"
license=('New BSD')
@@ -24,7 +24,7 @@ package() {
cd "$srcdir/$_extname-$pkgver"
install -m0755 -d "$pkgdir/etc/php/conf.d/"
install -m0644 -D "LICENSE" "${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
- echo "extension=$_extname.so" > "$pkgdir/etc/php/conf.d/$_extname.ini"
+ echo ";extension=$_extname.so" > "$pkgdir/etc/php/conf.d/$_extname.ini"
chmod 0644 "$pkgdir/etc/php/conf.d/$_extname.ini"
install -m0755 -D ".libs/$_extname.so" "$pkgdir$(php-config --extension-dir)/$_extname.so"
}