summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoseph R. Quinn2022-06-07 20:35:58 -0400
committerJoseph R. Quinn2022-06-07 20:35:58 -0400
commit492c561050eb0b98301b2e82858be0f1781813b2 (patch)
treee9120d885ca12768e504650e765f370209f57291 /PKGBUILD
parent130fe3bf143aec9d7b5d3ecf6f87daf8332d450c (diff)
downloadaur-492c561050eb0b98301b2e82858be0f1781813b2.tar.gz
chore(): bad PKGBUILD path. whoops.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe0b05ef143a..483e51459ef3 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=php-phalcon
_pkgname=cphalcon
pkgver=5.0.0RC1
-pkgrel=2
+pkgrel=3
pkgdesc="Web framework delivered as a C-extension for PHP"
url="http://phalconphp.com"
arch=('x86_64' 'i686')
@@ -69,5 +69,5 @@ package() {
make INSTALL_ROOT="$pkgdir" install
echo 'extension=phalcon.so' > phalcon.ini
install -Dm644 phalcon.ini "$pkgdir/etc/php/conf.d/phalcon.ini"
- install -Dm644 "$srcdir/$_pkgname/LICENSE.txt" "$pkgdir/usr/share/licenses/php-phalcon/LICENSE.txt"
+ install -Dm644 "$srcdir/$_pkgname-$pkgver/LICENSE.txt" "$pkgdir/usr/share/licenses/php-phalcon/LICENSE.txt"
}