summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJakob Gahde2017-01-03 14:45:35 +0100
committerJakob Gahde2017-01-03 14:45:35 +0100
commit7e21191db362a9445532bdcd0a029b7c6d5b379d (patch)
tree9619e0d51de921c19af139b205d11767e742e1a8 /PKGBUILD
parent8eec38f50d3a27e7b0277cb7f1afe7b6deef39b0 (diff)
downloadaur-7e21191db362a9445532bdcd0a029b7c6d5b379d.tar.gz
php-raphf 2.0.0-2: Enable extension by default
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 575d133ff6f2..10013a0e1e01 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,13 @@
pkgname=php-raphf
pkgver=2.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="A reusable split-off of pecl_http's persistent handle and resource factory API"
arch=('i686' 'x86_64')
license=('BSD')
url="https://mdref.m6w6.name/raphf"
depends=('php')
+backup=('etc/php/conf.d/raphf.ini')
source=("https://pecl.php.net/get/raphf-${pkgver}.tgz")
md5sums=('bc465eb5caa9d0f09cced121a8ac2e8e')
@@ -24,4 +25,6 @@ package() {
make install INSTALL_ROOT="${pkgdir}"
install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ echo "extension=raphf.so" > raphf.ini
+ install -Dm644 "raphf.ini" "${pkgdir}/etc/php/conf.d/raphf.ini"
}