summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authortjbp2016-04-10 22:10:09 +0100
committertjbp2016-04-10 22:10:09 +0100
commite3df21bd3d5777aba5ff0719207e44247838457b (patch)
tree517b88a13b599db77a4c0089cda2ec645807d3fd /PKGBUILD
parent9dbaab0e9005973ed92dd076400d68e70dcc929f (diff)
downloadaur-e3df21bd3d5777aba5ff0719207e44247838457b.tar.gz
Fixed SVN 1.9 support
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 444bfea3eac3..3b134aa5f257 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname='php-svn'
pkgver='1.0.2'
-pkgrel='3'
+pkgrel='4'
pkgdesc='PHP PECL extension to provide bindings for the Subversion revision control system'
arch=('i686' 'x86_64')
url='https://pecl.php.net/package/svn'
@@ -13,9 +13,11 @@ sha256sums=('ca0ea834e745a1aae65b456800bb5c5cfd7c4eceff281f7a8e317d30726e48cd')
build() {
cd "$srcdir/svn-$pkgver"
+ patch -p1 < ../../support-subversion-1.9.x.patch.txt
phpize
./configure \
- --prefix=/usr
+ --prefix=/usr \
+ --with-php-config=/usr/bin/php-config56
make
echo 'extension=svn.so' > svn.ini
}