summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJakob Gahde2018-02-05 18:08:04 +0100
committerJakob Gahde2018-02-05 18:08:04 +0100
commit9c4a550ae144d3551ddcd05c1de6b0670dbb5677 (patch)
treee3f46ee0bab0a3d71a78ece927f1308ba91b13c8 /PKGBUILD
parent2ab1c61a376a139a99d95ba9581adf9c3949142e (diff)
downloadaur-9c4a550ae144d3551ddcd05c1de6b0670dbb5677.tar.gz
php-wikidiff2 1.5.1-1: New version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa57e0dda132..f39a2ca221b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Jakob Gahde <j5lx@fmail.co.uk>
pkgname=php-wikidiff2
-pkgver=1.4.1
-pkgrel=2
+pkgver=1.5.1
+pkgrel=1
pkgdesc="A PHP module that provides the external diff engine for MediaWiki"
arch=('i686' 'x86_64')
license=('GPL')
url='https://www.mediawiki.org/wiki/Extension:Wikidiff2'
depends=('php' 'libthai')
source=("https://releases.wikimedia.org/wikidiff2/wikidiff2-${pkgver}.tar.gz")
-md5sums=('2eba9ae0a8583de42a8f7010595a8eaa')
+md5sums=('46e79c14099a24fe9fdffa6d6a4bd530')
build() {
- cd "${srcdir}/wikidiff2"
+ cd "${srcdir}/mediawiki-${pkgname}-${pkgver}"
phpize
./configure
@@ -20,7 +20,7 @@ build() {
}
package() {
- cd "${srcdir}/wikidiff2"
+ cd "${srcdir}/mediawiki-${pkgname}-${pkgver}"
make install INSTALL_ROOT="${pkgdir}"
}