summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFelix Yan2018-07-16 00:58:41 +0800
committerFelix Yan2018-07-16 00:58:41 +0800
commit505bb910fdca50bf7003b80dde5faf1ee547b13d (patch)
treef7170595cd4e66e7e8e175b47b628296d54e63f6 /PKGBUILD
parent2e43aae6022ccf9b86660423515bfa2b989e81e1 (diff)
downloadaur-505bb910fdca50bf7003b80dde5faf1ee547b13d.tar.gz
update with standalone php53
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee5908bc4691..0adf0a35b83a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=php53-xcache
pkgver=3.2.0
-pkgrel=1
+pkgrel=2
arch=('i686' 'x86_64')
pkgdesc='A PHP 5.3 opcode cacher'
url='http://xcache.lighttpd.net/'
@@ -17,8 +17,8 @@ md5sums=('3655bd20483dc23d24f87f9dc924a62e'
build() {
cd $srcdir/xcache-$pkgver
- phpize
- ./configure --prefix=/usr
+ phpize53
+ ./configure --prefix=/usr --sysconfdir=/etc/php53 --with-php-config=/usr/bin/php-config53
make
}
@@ -33,7 +33,7 @@ package() {
cd $srcdir/xcache-$pkgver
make INSTALL_ROOT=$pkgdir install
- install -Dm644 $srcdir/xcache.ini $pkgdir/etc/php/conf.d/xcache.ini
+ install -Dm644 $srcdir/xcache.ini $pkgdir/etc/php53/conf.d/xcache.ini
install -dm755 $pkgdir/usr/share/webapps/php53-xcache
cp -r htdocs/* $pkgdir/usr/share/webapps/php53-xcache/