summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnish Bhatt2015-04-26 13:05:02 -0700
committerAnish Bhatt2015-04-26 13:05:02 -0700
commit185c7b5b0177cdcf4ebc5831203705e3a0c1103e (patch)
tree6e8d05150861474f1ca55a34dd26bb3fc84314f2 /PKGBUILD
parentce1005b531599bd70436fc3113472bb75885d3f4 (diff)
downloadaur-185c7b5b0177cdcf4ebc5831203705e3a0c1103e.tar.gz
Fix systemd unit file permissions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3fea7191044..d801f3941c39 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -53,5 +53,6 @@ package() {
make install PREFIX=${pkgdir}
mv "${pkgdir}/etc/systemd" "${pkgdir}/usr/lib/systemd"
+ chmod -x "${pkgdir}/usr/lib/systemd/system/piaware.service"
rmdir "${pkgdir}/etc"
}