summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGaetan Bisson2019-07-23 08:18:58 +0000
committerGaetan Bisson2019-07-23 08:18:58 +0000
commite4e934a2f93b3cace7e56f989b0dbb556a84edb1 (patch)
treef0c12f52748ac8ee6906b06858a30224afeb8799 /PKGBUILD
parentd0993e57d4fbe30860ecd42e5ffc03a8b1edfe80 (diff)
downloadaur-e4e934a2f93b3cace7e56f989b0dbb556a84edb1.tar.gz
fix FS#60400
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 459b7e35906b..614498534576 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=picard
pkgver=2.1.3
_commit=5b3e83120d2c0baeed4e14d5581c3cba29f8c605
-pkgrel=1
+pkgrel=2
pkgdesc='Official MusicBrainz tagger'
url='https://picard.musicbrainz.org/'
license=('GPL')
@@ -14,13 +14,16 @@ depends=('python-pyqt5' 'python-mutagen')
optdepends=('chromaprint: fingerprinting'
'python-discid: cd lookup')
makedepends=('python-discid' 'git' 'python-setuptools')
-source=("git+https://github.com/metabrainz/picard.git#commit=$_commit")
-sha256sums=('SKIP')
+source=("git+https://github.com/metabrainz/picard.git#commit=$_commit"
+ 'https://github.com/metabrainz/picard/pull/1183/commits/6f3e32f7119938042fec4fc82514eea65eaaccb2.patch')
+sha256sums=('SKIP'
+ '16e760a195f071614e8b5fc49cce5cba9230850a5f941d2330112a82659568ff')
build() {
cd "${srcdir}/${pkgname}"
sed "s/‘/'/g" -i setup.cfg
python setup.py config
+ patch -p1 -i ../6f3e32f7119938042fec4fc82514eea65eaaccb2.patch # FS#60400
}
package() {