summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryjun2021-03-15 18:51:18 +0800
committeryjun2021-03-15 18:51:18 +0800
commit1995a77438dc1269c2beca2c5fa713d412383bf3 (patch)
tree28449f7485dafa8eca53e1e042817fe4fe92b2cf /PKGBUILD
parentfcfc7266b62202389de4e6078cf36c3e1bc92f44 (diff)
downloadaur-1995a77438dc1269c2beca2c5fa713d412383bf3.tar.gz
pkgbuild: update sga256sums
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 8 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b49a7a2c5ec..724b28a4ae2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=picsimlab-bin
_pkgname=${pkgname%-bin}
pkgver=0.8.6
-pkgrel=1
+pkgrel=2
pkgdesc="A realtime emulator of development boards with integrated MPLABX/avr-gdb debugger"
arch=('x86_64')
url='https://github.com/lcgamboa/picsimlab'
@@ -16,8 +16,14 @@ depends=('wxgtk3'
'openal')
makedepends=('tar')
source=("${_pkgname}-${pkgver}.deb::${url}/releases/download/v${pkgver}/${_pkgname}_${pkgver}_Ubuntu_20.10_amd64.deb")
-sha256sums=('f5013d38d79a79ab9f3ee77db7d09bb9a52c2abc9706bbb0fcccfa26d167c20b')
+# source=("${_pkgname}-${pkgver}.deb::https://sourceforge.net/projects/picsim/files/v${pkgver}/${_pkgname}_${pkgver}_Ubuntu_20.10_amd64.deb/download")
+sha256sums=('e65b26844ea69f04dfa67abeab8f7562f9c80548affaa9691b49ad3286de76a0')
package() {
tar xvf data.tar.xz -C "${pkgdir}"
+
+ for icon in espmsim picsimlab srtank
+ do
+ install -Dm644 ${pkgdir}/usr/share/${_pkgname}/$icon.png -t ${pkgdir}/usr/share/pixmaps/
+ done
}