summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorvicencb2018-08-05 10:48:48 +0200
committervicencb2018-08-05 10:48:48 +0200
commitc13c735bb113fa17da1ff767c271a930505492f8 (patch)
tree43064209f1927f90c31e1523467e560c68146d6f /PKGBUILD
downloadaur-c13c735bb113fa17da1ff767c271a930505492f8.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..94aacd138ef1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# SPDX-License-Identifier: 0BSD
+
+pkgname=pidgin-pending_notifications
+pkgver=0.0
+pkgrel=1
+license=('0BSD')
+pkgdesc='Flash a LED on pending notifications'
+depends=(pidgin)
+arch=('any')
+url='https://gitlab.com/vicencb/pending_notifications'
+source=("${url}/-/archive/${pkgver}/pending_notifications-${pkgver}.tar.bz2")
+md5sums=('SKIP')
+
+build() {
+ cd "${srcdir}/pending_notifications-${pkgver}"
+ make
+}
+
+package() {
+ cd "${srcdir}/pending_notifications-${pkgver}"
+ make DESTDIR="$pkgdir" install
+}