summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2021-03-24 22:00:56 -0600
committerMark Wagie2021-03-24 22:00:56 -0600
commitb0399f595a910c327dcd89c961093bd6b9cb65ee (patch)
treee064ce78fe80e1bfa41a06418d40aed0f9b5a5de /PKGBUILD
parent7ea6ea534656b264839419f00c48e9905146f2c5 (diff)
downloadaur-b0399f595a910c327dcd89c961093bd6b9cb65ee.tar.gz
0.2.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9157fa7d3819..feedbb995d07 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=pika-backup
-pkgver=0.2.1
+pkgver=0.2.2
pkgrel=1
pkgdesc="Simple backups based on borg"
arch=('x86_64' 'aarch64')
@@ -8,7 +8,7 @@ url="https://gitlab.gnome.org/World/pika-backup"
license=('GPL')
depends=('borg' 'gtk3' 'libhandy' 'python-llfuse')
makedepends=('git' 'meson' 'rust')
-_commit=bc490cf80e943c01dadf8a9171ff288863d64762 # tag=0.2.1
+_commit=3335333b974b573765e5ed170bd9a4248a2732e2 # tag=v0.2.2
source=("git+https://gitlab.gnome.org/World/pika-backup.git#commit=$_commit")
sha256sums=('SKIP')
@@ -21,7 +21,7 @@ prepare() {
cd "$srcdir/$pkgname"
# Remove single process limit
- sed -i '/codegen-units/d' Cargo.toml
+# sed -i '/codegen-units/d' Cargo.toml
# Disable update-desktop-database & gtk-update-icon-cache
sed -i '20,24d' data/meson.build
@@ -33,9 +33,9 @@ build() {
meson compile -C build
}
-check() {
- meson test -C build
-}
+#check() {
+# meson test -C build --print-errorlogs
+#}
package() {
DESTDIR="$pkgdir" meson install -C build