summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoractionless2018-04-18 01:44:02 +0200
committeractionless2018-04-18 01:44:02 +0200
commit0489da2e698b30365b2835afe62df3e3470aad16 (patch)
tree871310e59ef00dfae0100d2086e3fcb027ea955f /PKGBUILD
parent2c293cd92cff8ecf95f0500d2247a9215e6d67d3 (diff)
downloadaur-0489da2e698b30365b2835afe62df3e3470aad16.tar.gz
update to 0.10
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea8885d07d38..e059a1a48b90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,21 +2,20 @@
# shellcheck disable=SC2034,SC2154
pkgname=pikaur
-pkgver=0.9.3
+pkgver=0.10
pkgrel=1
-pkgdesc="AUR helper with minimal dependencies. Review PKGBUILDs all in once, next build them all with minimal user interaction."
+pkgdesc="AUR helper with minimal dependencies. Review PKGBUILDs all in once, next build them all without user interaction."
arch=('any')
url="https://github.com/actionless/pikaur"
license=('GPLv3')
source=(
"$pkgname-$pkgver.tar.gz"::https://github.com/actionless/pikaur/archive/"$pkgver".tar.gz
)
-md5sums=('50a5f35e909f8b798d4fc2f945a9fd3a')
+md5sums=('854d12b6a9a92fc94b34ace6dceed93f')
depends=(
'pyalpm'
'python-setuptools'
'git'
- 'sudo'
'fakeroot'
)
conflicts=('pikaur-git')
@@ -30,7 +29,7 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}" || exit 2
python setup.py install --prefix=/usr --root="$pkgdir/" --optimize=1
- for lang in fr ru pt de; do
+ for lang in fr ru pt de is; do
install -Dm644 "locale/${lang}.mo" "$pkgdir/usr/share/locale/${lang}/LC_MESSAGES/pikaur.mo"
done
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"