summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordetiam2023-10-12 14:49:14 +0800
committerdetiam2023-10-12 14:49:14 +0800
commit0e43836ad5f256dac83d39ab7f0284649d2be15a (patch)
tree50aed87c2ee9be018339b11c74056bdcc0837837 /PKGBUILD
parent7e36afda8d0f869f48f836131e641a715733d3fd (diff)
downloadaur-0e43836ad5f256dac83d39ab7f0284649d2be15a.tar.gz
Hardcode OS_NAME
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db2ef74f9241..5adf90da6119 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ arch=('any')
url="https://github.com/korcankaraokcu/PINCE"
license=('GPL3')
depends=('base-devel' 'python3' 'gdb')
-makedepends=('git' 'qt6-tools' 'lsb-release')
+makedepends=('git' 'qt6-tools')
optdepends=(
'qt6-wayland: wayland support'
)
@@ -46,7 +46,7 @@ build() {
. <(sed -n '/^compile_libscanmem() /,/^}/p' $_installsh)
. <(sed -n '/^install_libscanmem() /,/^}/p' $_installsh)
# Execute functions
- set_install_vars "$(lsb_release -ds)" || exit_on_error
+ set_install_vars "Arch Linux" || exit_on_error
install_libscanmem || exit_on_error
compile_translations || exit_on_error
}