summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorjuacrumar2020-09-14 12:17:03 +0200
committerjuacrumar2020-09-14 12:17:03 +0200
commit20ccddd997977931191a86d0bb62b14dd1479948 (patch)
tree13372405b3d847fcd90265044ef05f830523004c /PKGBUILD
parent33f1ffb0eff855333ecca1ecf2c53138686bd052 (diff)
downloadaur-20ccddd997977931191a86d0bb62b14dd1479948.tar.gz
missing dependency
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 34de6424f0fa..b084a546ced6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,6 +9,7 @@ url="https://n3pdf.github.io/pineappl/"
license=('GPL3')
depends=("cargo-c"
"rust"
+ "python-pkgconfig"
)
optdepends=()
provides=("pineappl")
@@ -33,7 +34,7 @@ package() {
cargo cinstall --release --prefix=${pkgdir}/usr
cd ..
# Now install the command-line program
- cargo install --path pineappl_cli
+ cargo install --path pineappl_cli --root=${pkgdir}/usr
# And the python wrapper
cd wrappers/python
python setup.py install --root="${pkgdir}" --optimize=2 --skip-build