summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGoReleaser2021-07-12 01:24:15 +0800
committerGoReleaser2021-07-12 01:24:15 +0800
commit5dd43b783943f0d1ed012a08217fe4426fa5880f (patch)
tree1f84dc81f8c7b3ea7d2cdb62406776ed0f43db77 /PKGBUILD
parent7f7e3926dbf2dd198a537e0c6df79f480ca6cbec (diff)
downloadaur-5dd43b783943f0d1ed012a08217fe4426fa5880f.tar.gz
Updated to version v0.2.3 release 1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1af528909c88..9aac94ff8a10 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,15 @@
pkgname='pingme-bin'
_pkgname="${pkgname%-bin}"
-pkgver=${PKGVER}
-pkgrel=${PKGREL}
+pkgver=0.2.3
+pkgrel=1
pkgdesc="PingMe is a CLI tool which provides the ability to send messages or alerts to multiple messaging platforms & email. (Offical binary)"
url='https://pingme.lmno.pk'
arch=("i686" "x86_64" "aarch64")
license=("MIT")
+provides=("${_pkgname}")
+conflicts=("${_pkgname}")
+
depends=()
makedepends=()
optdepends=('nfpm: deb and rpm packager')
@@ -15,13 +18,13 @@ optdepends=('nfpm: deb and rpm packager')
_basedownloadurl="https://github.com/kha7iq/${_pkgname}/releases/download/${pkgver}"
source_x86_64=("${_pkgname}_${pkgver}_linux_x86_64.tar.gz::${_basedownloadurl}/${_pkgname}_linux_x86_64.tar.gz")
-sha256sums_x86_64=(${SHA256SUM_X86})
+sha256sums_x86_64=(0019dfc4b32d63c1392aa264aed2253c1e0c2fb09216f8e2cc269bbfb8bb49b5)
source_i686=("${_pkgname}_${pkgver}_linux_i386.tar.gz::${_basedownloadurl}/${_pkgname}_linux_i386.tar.gz")
-sha256sums_i686=(${SHA256SUM_i686})
+sha256sums_i686=(0019dfc4b32d63c1392aa264aed2253c1e0c2fb09216f8e2cc269bbfb8bb49b5)
source_aarch64=("${_pkgname}_${pkgver}_linux_arm64.tar.gz::${_basedownloadurl}/${_pkgname}_linux_arm64.tar.gz")
-sha256sums_aarch64=(${SHA256SUM_AARCH64})
+sha256sums_aarch64=(0019dfc4b32d63c1392aa264aed2253c1e0c2fb09216f8e2cc269bbfb8bb49b5)
package() {
# Bin