summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTarn Burton2017-09-13 16:29:01 -0400
committerTarn Burton2017-09-13 16:29:01 -0400
commit265c2e2f3e7564a79543447558c657e1b2f254d4 (patch)
tree7333d78a39ef55f4c9be8bab16855aca31ae41e8 /PKGBUILD
parent4d3ea3eca291bd40e645d1bc3d445ad27b92731a (diff)
downloadaur-265c2e2f3e7564a79543447558c657e1b2f254d4.tar.gz
Use SHA256 sums
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f1784c70ccc3..75cf13de0e79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,14 +11,14 @@ conflicts=('pioneer-bin' 'pioneer-git')
depends=('libsigc++' 'sdl2_image' 'freetype2' 'libvorbis' 'assimp' 'hicolor-icon-theme')
makedepends=('naturaldocs')
source=("$pkgname-$pkgver.tar.gz::http://github.com/pioneerspacesim/pioneer/archive/$pkgver.tar.gz" 'pioneer.desktop')
-md5sums=('602b59d2240d6a65d12394202ca9b51a'
- 'f2301fe8850926b2d9bd89e3ab1158a8')
+sha256sums=('e9dc65a0d21c8b4417b47054ebbd5661a5db43790d7868c66bbcd63b30cb8bd1'
+ '31cc3f86dbab4dea44fc61312cbba30dc6d267a3d844bbb866fd2156c29032ef')
build() {
cd "$pkgname-$pkgver"
export PIONEER_DATA_DIR=/usr/share/pioneer
./bootstrap
- ./configure --prefix=/usr
+ ./configure CXXFLAGS='-fPIC' --prefix=/usr
make
make codedoc
}