summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Arndt2021-03-16 17:50:47 +0100
committerChristopher Arndt2021-03-16 17:50:47 +0100
commit0f398a2a6302ed6d28178dcfe3fa135d212993ee (patch)
tree48f0a75ad58b76bfd9df4d05dbd14597ab7ca018 /PKGBUILD
parent782c7e89e1bd33b74107d3da89dc6e8e5596dec7 (diff)
downloadaur-0f398a2a6302ed6d28178dcfe3fa135d212993ee.tar.gz
New upstream version 6.0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c89884b3a14..d4e3fe3ffa82 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
# Contributor: Simon Conseil <contact+aur at saimon dot org>
pkgname=pip-tools
-pkgver=6.0.0
+pkgver=6.0.1
pkgrel=1
pkgdesc="A set of tools to keep your pinned Python dependencies fresh."
arch=('any')
url="https://github.com/jazzband/pip-tools/"
license=('BSD')
-depends=('python-click>=7' 'python-pip>=20.3')
+depends=('python-click>=7' 'python-pep517' 'python-pip>=20.3')
makedepends=('python-setuptools-scm')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('7c31c5dfe6b3b2cfcdaf1712f34551964d809eb89ea3568a5d0b781426725824')
+sha256sums=('3b0c7b95e8d3dfb011bb42cb38f356fcf5d0630480462b59c4d0a112b8d90281')
build() {
cd "$srcdir/$pkgname-$pkgver"