summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Arndt2022-05-15 18:02:11 +0200
committerChristopher Arndt2022-05-15 18:02:11 +0200
commit4f7f3a9138a603a378746836c7e78dd6b98d100a (patch)
treefd9e48f0b88ad7eed7b9923ed26949910066bc31 /PKGBUILD
parent75c3d238d62c043d092cfdf3a8d00d483c2d72a4 (diff)
downloadaur-4f7f3a9138a603a378746836c7e78dd6b98d100a.tar.gz
New upstream version 6.6.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 34085efa48e3..400087911fe0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Simon Conseil <contact+aur at saimon dot org>
pkgname=pip-tools
-pkgver=6.6.0
+pkgver=6.6.1
pkgrel=1
pkgdesc="A set of tools to keep your pinned Python dependencies fresh."
arch=('any')
@@ -11,12 +11,12 @@ license=('BSD')
depends=('python-click>=7' 'python-pep517' 'python-pip>=20.3' 'python-setuptools' 'python-wheel')
makedepends=('python-setuptools-scm')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('98aa24004440a1c0489d71a567a4e8afdf23c7782bff483d1219881e7302de83')
+sha256sums=('634e3e8d4707257c004313d16a9d6c14c1ce94d3c0fa1f93c38d264401f2e4f2')
prepare() {
cd "$srcdir/$pkgname-$pkgver"
- # extra/python-pip is still at version 20.3.x due to packaging issues
+ # extra/python-pip is still at version 21.0 due to packaging issues
sed -i -e 's/pip >= .*/pip/' setup.cfg
}