summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Arndt2021-10-12 20:58:35 +0200
committerChristopher Arndt2021-10-12 20:58:35 +0200
commitf9cef27e65c24542bb8583d32bf191a65eda62d9 (patch)
tree6fcfb4054263632b9bfc3ca4e34760dde85e9a71 /PKGBUILD
parentc356384aa6f4762a46b80eb470de9e947239d739 (diff)
downloadaur-f9cef27e65c24542bb8583d32bf191a65eda62d9.tar.gz
new upstream version 6.4.0
up minimum version for python-pip dep to 21.2 Signed-off-by: Christopher Arndt <chris@chrisarndt.de>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5579ae4031f2..dcb2dcc8e027 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
# Contributor: Simon Conseil <contact+aur at saimon dot org>
pkgname=pip-tools
-pkgver=6.3.1
+pkgver=6.4.0
pkgrel=1
pkgdesc="A set of tools to keep your pinned Python dependencies fresh."
arch=('any')
url="https://github.com/jazzband/pip-tools/"
license=('BSD')
-depends=('python-click>=7' 'python-pep517' 'python-pip>=20.3' 'python-setuptools' 'python-wheel')
+depends=('python-click>=7' 'python-pep517' 'python-pip>=21.2' 'python-setuptools' 'python-wheel')
makedepends=('python-setuptools-scm')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('992d968df6f1a19d4d37c53b68b3d4b601b894fb3ee0926d1fa762ebc7c7e9e9')
+sha256sums=('65553a15b1ba34be5e43889345062e38fb9b219ffa23b084ca0d4c4039b6f53b')
build() {
cd "$srcdir/$pkgname-$pkgver"