summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2021-06-04 08:55:40 -0600
committerMark Wagie2021-06-04 08:55:40 -0600
commit0355fbdf1a83f70a1e5be70ead050207cb009810 (patch)
treee081b6f93462d2fd30b19dcc242a519790274934 /PKGBUILD
parent449f4c00ff6138ad518cb77d0193232a4575eaf3 (diff)
downloadaur-0355fbdf1a83f70a1e5be70ead050207cb009810.tar.gz
0.6.10
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d23f8ea43f82..48aa864edb6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=pipgrip
-pkgver=0.6.9
+pkgver=0.6.10
pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
@@ -8,8 +8,9 @@ url="https://github.com/ddelange/pipgrip"
license=('BSD')
depends=('python-anytree' 'python-click' 'python-packaging' 'python-pkginfo'
'python-setuptools' 'python-wheel' 'python-pip')
+makedepends=('python-setuptools-scm')
source=("https://pypi.org/packages/source/${pkgname:0:1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('1c0d0726e94ef87f7ee7355b3417d36b637c5510efca7454c953ce24762b91a4')
+sha256sums=('775b82aa6fc33b31bfadb483946172c235285d019f0577ab40fde219a7ff977d')
build() {
cd "$pkgname-$pkgver"