summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2024-01-21 10:57:12 -0700
committerMark Wagie2024-01-21 10:57:12 -0700
commit26fd35638cc9e2ea5e417819f965f65ac1e2bfdc (patch)
tree78d58aec0668cdcf3ae3b9390c73e39030a6b58b /PKGBUILD
parent44d97e5bbec40bbd2a9214989ae5cc608a820d08 (diff)
downloadaur-26fd35638cc9e2ea5e417819f965f65ac1e2bfdc.tar.gz
use SPDX license identifier
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 14 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b52154cafac..8fda42ff498e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,10 +5,20 @@ pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
url="https://github.com/ddelange/pipgrip"
-license=('BSD')
-depends=('python-anytree' 'python-click' 'python-packaging' 'python-pip'
- 'python-setuptools' 'python-wheel')
-makedepends=('python-build' 'python-installer' 'python-setuptools-scm')
+license=('BSD 3-Clause')
+depends=(
+ 'python-anytree'
+ 'python-click'
+ 'python-packaging'
+ 'python-pip'
+ 'python-setuptools'
+ 'python-wheel'
+)
+makedepends=(
+ 'python-build'
+ 'python-installer'
+ 'python-setuptools-scm'
+)
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
sha256sums=('4ff9bee6158eed27fe5b609c3504eaaea57709401592057e88656663457fc9d7')