summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2021-02-22 09:19:58 -0700
committerMark Wagie2021-02-22 09:19:58 -0700
commit454a30a9c4d15ea778d66c3af00c7b3ba03c2096 (patch)
tree9ab62b7b38b2575c11a970951429548b8f0c951f /PKGBUILD
parentcefa9157812863090428cb75a65481f81e7edb85 (diff)
downloadaur-454a30a9c4d15ea778d66c3af00c7b3ba03c2096.tar.gz
0.6.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f6b75371d7b..9357aae2754c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=pipgrip
-pkgver=0.6.2
+pkgver=0.6.3
pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
@@ -9,7 +9,7 @@ license=('BSD')
depends=('python-anytree' 'python-click' 'python-packaging' 'python-pkginfo'
'python-setuptools' 'python-wheel' 'python-pip')
source=("https://pypi.org/packages/source/${pkgname:0:1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('5faf98aba48af53f67aecd1a5bda307c3def56e72f77d67c6533d7f33a4eebaa')
+sha256sums=('ee5cc0126b66ea9a2f882d8b42f68247971965863aad975569b98f8435135d68')
build() {
cd "$pkgname-$pkgver"
@@ -21,5 +21,5 @@ package() {
export PYTHONHASHSEED=0
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
- install -Dm644 LICENSE.md -t "$pkgdir/usr/share/licenses/$pkgname"
+ install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname"
}