summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2022-03-24 11:31:10 -0600
committerMark Wagie2022-03-24 11:31:10 -0600
commit741e8adb6157c0d45c05d6f3327a8d305aedcc6f (patch)
tree6687dbcb06c1bbc7f53b8c7f9ab043d2dc25c4cc /PKGBUILD
parent7163c4c7eff6a4454820aa4ab780b28d51948050 (diff)
downloadaur-741e8adb6157c0d45c05d6f3327a8d305aedcc6f.tar.gz
0.7.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72f27f74b775..d64a26f50603 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=pipgrip
-pkgver=0.7.0
+pkgver=0.7.1
pkgrel=1
pkgdesc="Lightweight pip dependency resolver with deptree preview functionality based on the PubGrub algorithm"
arch=('any')
url="https://github.com/ddelange/pipgrip"
license=('BSD')
-depends=('python-anytree' 'python-click' 'python-packaging' 'python-pkginfo'
- 'python-setuptools' 'python-wheel' 'python-pip')
+depends=('python-anytree' 'python-click' 'python-pip' 'python-packaging' 'python-pkginfo'
+ 'python-setuptools' 'python-wheel')
makedepends=('python-setuptools-scm')
source=("https://pypi.org/packages/source/${pkgname:0:1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('52808acd8caaa0be04adbc783522e44a2ff84e3c64c9f473fa8aa14c4e4ac0ae')
+sha256sums=('894c864788562babb1845c74d9887c93956e5ccaf7410c08c1934bae5e9737af')
build() {
cd "$pkgname-$pkgver"