summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authornate2023-07-09 14:51:47 -0500
committernate2023-07-09 14:51:47 -0500
commita760aeeb893f6117322e948a2f418690dd53e708 (patch)
treefc3f1f2365469b12a00a402d878b54722c58da42 /PKGBUILD
parent59d098cd16323e76b2e29f9cf52fd046edcda946 (diff)
downloadaur-a760aeeb893f6117322e948a2f418690dd53e708.tar.gz
pix 3.0.2, add exiv 0.28 patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 10 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1e6f1bdbcdd4..69eb245ec533 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Nate Simon <njsimon10@gmail.com>
pkgname=pix
-pkgver=3.0.1
+pkgver=3.0.2
pkgrel=1
pkgdesc="Image viewer and browser based on gthumb. X-Apps Project."
arch=('i686' 'x86_64' 'armv7h')
@@ -38,8 +38,15 @@ provides=($pkgname)
conflicts=('pix-git')
url='https://github.com/linuxmint/pix'
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/linuxmint/${pkgname}/archive/${pkgver}.tar.gz")
-md5sums=('05f2f55907e3a4f2f5ce8b5addf84d81')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/linuxmint/${pkgname}/archive/${pkgver}.tar.gz"
+'0001-exiv-0.28.patch')
+md5sums=('b21058d9a5be28d524dfbf06e73dc890' '9c20e12ed62c5d023c9dd81fe6e4e3ab')
+
+
+prepare() {
+ cd "${srcdir}"/${pkgname}-${pkgver}
+ patch --forward --strip=1 --input="${srcdir}"/0001-exiv-0.28.patch
+}
build() {