summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlpxl2022-02-27 12:29:51 -0300
committerlpxl2022-02-27 12:29:51 -0300
commit110a130bd904f3dc3115692547da24b0fa2990d2 (patch)
tree6994f0c60a0d882dd7b0e9aa65feee46e4343b05 /PKGBUILD
parent0afedc6eb954fa0b5da8280169d74c1f842167b1 (diff)
downloadaur-110a130bd904f3dc3115692547da24b0fa2990d2.tar.gz
Update to 0.9.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ebab6552bf82..f9ce46419fd0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Hilton Medeiros <medeiros.hilton@gmail.com>
_pkgname=Pixelorama
pkgname=pixelorama-bin
-pkgver=0.9
+pkgver=0.9.2
pkgrel=1
pkgdesc="A free & open-source 2D sprite editor, made with the Godot Engine"
arch=('i686' 'x86_64')
url="https://orama-interactive.itch.io/pixelorama"
license=('MIT')
-depends=('libpulse' 'alsa-lib' 'libxi' 'libxrandr' 'libglvnd' 'libxcursor' 'libxinerama' 'hicolor-icon-theme')
+depends=('libxi' 'libxrandr' 'libglvnd' 'libxcursor' 'libxinerama' 'hicolor-icon-theme')
provides=('pixelorama')
conflicts=('pixelorama' 'pixelorama-git')
source=("pixelorama.png" "com.orama_interactive.Pixelorama.appdata.xml" "com.orama_interactive.Pixelorama.desktop" "LICENSE")
-source_i686=("$_pkgname-$pkgver-32bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/$_pkgname.Linux-32bit.tar.gz")
-source_x86_64=("$_pkgname-$pkgver-64bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/$_pkgname.Linux-64bit.tar.gz")
+source_i686=("$_pkgname-$pkgver-32bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/linux-32bit.tar.gz")
+source_x86_64=("$_pkgname-$pkgver-64bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/linux-64bit.tar.gz")
sha256sums=('dd7cba7e5f41ca001aaa297a27c816308f430cbbacaf717da94ebab2b9803b54'
- '7c9f409128dc820851f0d0ea6b1a6872ba471a52b755e08c4cc07284dfe81f1b'
+ 'a65cff77a3e22307033b0773a747f5deeeb7df4717f6232ecb810868ed4dbbdf'
'5d9b6e1a44b07bfcfbf4fb3575d30df457571335c0c200f4130af51884f34b99'
- '45efa21eefa4ff8c09842be56bce57d2cba6260c223b1a8c46d5f6ffc34958d7')
-sha256sums_i686=('7dc2d1a8fdd97d91a9ca388f391b1dbd7d2cfadeac969ce8c733972485023839')
-sha256sums_x86_64=('6d5833dea839d330e4fb8b63ea43fc22b7d9eeae712f255b9337195d6d5568a7')
+ '07ddf85025568856f9b92fb7193589dd055c749c563aa9b2d4e943eb53ef61f9')
+sha256sums_i686=('f53458ad9749666fd2d732e07afcc91feac81b748180f1fbeef4b48c1e0a6b82')
+sha256sums_x86_64=('f5ed9526fe9b92d0804eaffa445ec3c43ff929dfc4ca7c093fcd230d5a786235')
package() {
install -d "$pkgdir/opt/$pkgname"