summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlpxl2020-10-17 17:10:18 -0300
committerlpxl2020-10-17 17:10:18 -0300
commit332d830de0d22beebf7574c19931d66d3c81f7b4 (patch)
tree4d36346aba34156b239e9d1d46c0cd5d9c1b1ef2 /PKGBUILD
parentdc27dbb84c7fd2df40724bba54792a49e7a4a815 (diff)
downloadaur-332d830de0d22beebf7574c19931d66d3c81f7b4.tar.gz
Update to 0.8.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e55a296074d4..16c02cfb7522 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hilton Medeiros <medeiros.hilton@gmail.com>
_pkgname=Pixelorama
pkgname=pixelorama-bin
-pkgver=0.8
+pkgver=0.8.1
pkgrel=1
pkgdesc="A free & open-source 2D sprite editor, made with the Godot Engine - precompiled binary"
arch=('i686' 'x86_64')
@@ -11,14 +11,14 @@ depends=('libpulse' 'alsa-lib' 'libxrandr' 'libglvnd' 'libxcursor' 'libxinerama'
provides=('pixelorama')
conflicts=('pixelorama' 'pixelorama-git')
source=("pixelorama.png" "com.orama_interactive.Pixelorama.appdata.xml" "com.orama_interactive.Pixelorama.desktop" "LICENSE")
-source_i686=("https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/$_pkgname.Linux-32bit.tar.gz")
-source_x86_64=("https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/$_pkgname.Linux-64bit.tar.gz")
+source_i686=("$_pkgname-$pkgver-32bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/$_pkgname.Linux-32bit.tar.gz")
+source_x86_64=("$_pkgname-$pkgver-64bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/$_pkgname.Linux-64bit.tar.gz")
sha256sums=('d92715606fb34e1863ecccd929675b742988ae55118146e2d9aee41c650b0933'
'bb07bee454c7bc6225f10574c7ff147fd1dc2c0f8ba903d7d8c0f2fa5caa02f0'
'5d9b6e1a44b07bfcfbf4fb3575d30df457571335c0c200f4130af51884f34b99'
'45efa21eefa4ff8c09842be56bce57d2cba6260c223b1a8c46d5f6ffc34958d7')
-sha256sums_i686=('e5ce456dc27588acc93c6dab79c6b186de7cdf329e9377d58b6950f32084620f')
-sha256sums_x86_64=('17a815cfeac3aadc9f6ffdd31de530f6c723b7deeb65df1a5878cbedfa4af97a')
+sha256sums_i686=('5907635ebb883f4fefff86afe706a0ba15da0c8325f01ccfa74a8e8427dcc5e4')
+sha256sums_x86_64=('79fe8220b4b8f586999ae5476820699695e653c69224420528a0aa037b70948c')
package() {
install -d "$pkgdir/opt/$pkgname"