summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlpxl2022-04-18 23:25:34 -0300
committerlpxl2022-04-18 23:25:34 -0300
commita964cf502f15f0fe242d911339d49647ab1c51c8 (patch)
tree7c6b4ec9e408668098142dfccbd8e4774ed2e486 /PKGBUILD
parent110a130bd904f3dc3115692547da24b0fa2990d2 (diff)
downloadaur-a964cf502f15f0fe242d911339d49647ab1c51c8.tar.gz
Update to 0.10
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9ce46419fd0..9694834421a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hilton Medeiros <medeiros.hilton@gmail.com>
_pkgname=Pixelorama
pkgname=pixelorama-bin
-pkgver=0.9.2
+pkgver=0.10
pkgrel=1
pkgdesc="A free & open-source 2D sprite editor, made with the Godot Engine"
arch=('i686' 'x86_64')
@@ -11,14 +11,14 @@ depends=('libxi' 'libxrandr' 'libglvnd' 'libxcursor' 'libxinerama' 'hicolor-icon
provides=('pixelorama')
conflicts=('pixelorama' 'pixelorama-git')
source=("pixelorama.png" "com.orama_interactive.Pixelorama.appdata.xml" "com.orama_interactive.Pixelorama.desktop" "LICENSE")
-source_i686=("$_pkgname-$pkgver-32bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/linux-32bit.tar.gz")
-source_x86_64=("$_pkgname-$pkgver-64bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/linux-64bit.tar.gz")
+source_i686=("$_pkgname-$pkgver-32bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/$_pkgname.Linux-32bit.tar.gz")
+source_x86_64=("$_pkgname-$pkgver-64bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/$_pkgname.Linux-64bit.tar.gz")
sha256sums=('dd7cba7e5f41ca001aaa297a27c816308f430cbbacaf717da94ebab2b9803b54'
'a65cff77a3e22307033b0773a747f5deeeb7df4717f6232ecb810868ed4dbbdf'
'5d9b6e1a44b07bfcfbf4fb3575d30df457571335c0c200f4130af51884f34b99'
'07ddf85025568856f9b92fb7193589dd055c749c563aa9b2d4e943eb53ef61f9')
-sha256sums_i686=('f53458ad9749666fd2d732e07afcc91feac81b748180f1fbeef4b48c1e0a6b82')
-sha256sums_x86_64=('f5ed9526fe9b92d0804eaffa445ec3c43ff929dfc4ca7c093fcd230d5a786235')
+sha256sums_i686=('ce9cbc7aba2aecdcce3bc9be06ed570a9fcd1adb936eaf8de00a29d672f16c59')
+sha256sums_x86_64=('92eda8c24cb57f8206b24aae37bf93f9f87b966455d5ef623f14654e4543cf44')
package() {
install -d "$pkgdir/opt/$pkgname"