summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorHilton Medeiros2023-11-01 15:02:37 -0300
committerHilton Medeiros2023-11-01 15:02:37 -0300
commitd945f49ac0157ed46f92ee962c6bd0b08d46db10 (patch)
tree36f819644785887a7124b74da808a98caab92db2 /PKGBUILD
parentcde94cc668ca1a8bc6a3696307382e728326882c (diff)
downloadaur-d945f49ac0157ed46f92ee962c6bd0b08d46db10.tar.gz
Update to 0.11.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4e512299f12..7a621864e7ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hilton Medeiros <medeiros.hilton@gmail.com>
_pkgname=Pixelorama
pkgname=pixelorama-bin
-pkgver=0.11.2
+pkgver=0.11.3
pkgrel=1
pkgdesc="A free & open-source 2D sprite editor, made with the Godot Engine"
arch=('i686' 'x86_64')
@@ -9,16 +9,16 @@ url="https://orama-interactive.itch.io/pixelorama"
license=('MIT')
depends=('libxi' 'libxrandr' 'libglvnd' 'libxcursor' 'libxinerama' 'hicolor-icon-theme')
provides=('pixelorama')
-conflicts=('pixelorama' 'pixelorama-git')
+conflicts=('pixelorama')
source=("pixelorama.png" "com.orama_interactive.Pixelorama.appdata.xml" "com.orama_interactive.Pixelorama.desktop" "LICENSE")
source_i686=("$_pkgname-$pkgver-32bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/$_pkgname.Linux-32bit.tar.gz")
source_x86_64=("$_pkgname-$pkgver-64bit.tar.gz::https://github.com/Orama-Interactive/$_pkgname/releases/download/v$pkgver/$_pkgname.Linux-64bit.tar.gz")
sha256sums=('dd7cba7e5f41ca001aaa297a27c816308f430cbbacaf717da94ebab2b9803b54'
- '0edda1a18bf75d2353e2b6e5a9962b16b469c47025509ae1dfe1064e62e81fd0'
+ '63bb456dbfa13137a2a1cad50171555ba9b585f4e05261fd03f888689ce68ea1'
'f55e641204bd30f9343bb3e42ab180522ae2ffdcd60b1b65f84e18dacc6a99f1'
'07ddf85025568856f9b92fb7193589dd055c749c563aa9b2d4e943eb53ef61f9')
-sha256sums_i686=('feed0d269129b286385ce1984403d356bc853a9850cfd8b41dc4433359978f69')
-sha256sums_x86_64=('2492dfe0d336bb9a1ce80c1dfe7ea3a405ce1beba0eedb75e2798049e2ca1732')
+sha256sums_i686=('589a493a44df006b510b86dfe3c29fa15988dad210c544757aa85c5cc857025f')
+sha256sums_x86_64=('ed34b3ba5a7a2ee872d852e8095d233f20099e2d1014c355c9e68a07bddf8500')
package() {
install -d "$pkgdir/opt/$pkgname"