summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDave Reisner2015-09-21 08:17:04 -0400
committerDave Reisner2015-09-21 08:17:04 -0400
commite6051f73eb84aab7045d269d4b96ef784ace14e1 (patch)
tree199031b5e33ff1fb7f58139eb9d4c5e2da466b98 /PKGBUILD
parent77dfa2e71ed849bc52abd18545486ab2575c0e34 (diff)
downloadaur-e6051f73eb84aab7045d269d4b96ef784ace14e1.tar.gz
style nits, no functional changes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7ae1086e9336..eb736c2d6a03 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,15 +5,15 @@ _pkgname=pkgbuild-introspection
pkgver=6.4.ga135f86
pkgrel=1
pkgdesc='Tools for generating .SRCINFO files and PKGBUILD data extraction (mkaurball)'
-url="https://github.com/falconindy/${_pkgname}"
+url="https://github.com/falconindy/$_pkgname"
license=('MIT')
arch=('any')
depends=('bash' 'pacman')
makedepends=('git')
provides=('pkgbuild-introspection')
conflicts=('pkgbuild-reflection-git' 'pkgbuild-introspection')
-source=("git://github.com/falconindy/${_pkgname}.git")
-sha1sums=('SKIP')
+source=("git://github.com/falconindy/$_pkgname.git")
+md5sums=('SKIP')
pkgver() {
cd "$_pkgname"
@@ -30,5 +30,5 @@ build() {
package() {
cd "$_pkgname"
- make install PREFIX=/usr DESTDIR="${pkgdir}"
+ make install PREFIX=/usr DESTDIR="$pkgdir"
}