summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Warrick2019-01-12 16:08:59 +0100
committerChris Warrick2019-01-12 16:08:59 +0100
commit1c6c996bdb7ed3fc22987fb5a091edea793dd542 (patch)
treed95d626fe9adbdb3031b1270bf07e39cab370932 /PKGBUILD
parent971013f36cb2017a6ae4a7bc46b55fbd4b890518 (diff)
downloadaur-1c6c996bdb7ed3fc22987fb5a091edea793dd542.tar.gz
PKGBUILDer v4.3.0
Signed-off-by: Chris Warrick <kwpolska@gmail.com>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b703419abc4e..e031142959f2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Chris Warrick <aur@chriswarrick.com>
pkgname=pkgbuilder
_pyname=pkgbuilder
-pkgver=4.2.18
-pkgrel=2
+pkgver=4.3.0
+pkgrel=1
pkgdesc='A Python AUR helper/library.'
arch=('any')
url='https://github.com/Kwpolska/pkgbuilder'
license=('BSD')
-depends=('python>=3.7.0-1' 'python-setuptools' 'pyalpm>=0.5.1-1' 'python-requests' 'python-srcinfo' 'asp' 'git')
+depends=('python' 'python-setuptools' 'pyalpm>=0.5.1-1' 'python-requests' 'python-srcinfo' 'asp' 'git')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('d7aa404dac208d420d338774662b4037')
+md5sums=('9c0c6d2d1253fd88fce234d50d83fa5f')
package() {
cd "${srcdir}/${_pyname}-${pkgver}"