summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Blakeney2021-01-18 18:13:51 +1000
committerMark Blakeney2021-01-18 18:13:51 +1000
commit5eee4bd41abe412ae1a218d42789b8b429b53713 (patch)
tree5581d7ea85a1c345b8b22ef018ed806672db3812 /PKGBUILD
downloadaur-5eee4bd41abe412ae1a218d42789b8b429b53713.tar.gz
Initial version 1.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2a5270e7f104
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: mark.blakeney at bullet-systems dot net
+pkgname=pkglog
+pkgver=1.0
+pkgrel=1
+pkgdesc="Reports log of package updates"
+url="https://github.com/bulletmark/$pkgname"
+license=("GPL3")
+arch=("any")
+depends=("python>=3.7")
+makedepends=("python-setuptools")
+source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
+sha1sums=('9b2cadda37354b6fffde307502adb29006560262')
+
+package() {
+ cd "$pkgname-$pkgver"
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: