summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Blakeney2023-06-17 16:19:26 +1000
committerMark Blakeney2023-06-17 16:19:26 +1000
commite3896e3fed64266866e693aa7487a127f4640c07 (patch)
treee017cc647f6288fb6e3743feacc0c2b8cbb45acf /PKGBUILD
parent03887fcacf79ebaf3c49508201d288edab353209 (diff)
downloadaur-e3896e3fed64266866e693aa7487a127f4640c07.tar.gz
Update to 1.27
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 25cc3b3c2ecb..586eeff8ec70 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=pkglog
-pkgver=1.25
+pkgver=1.27
pkgrel=1
pkgdesc="Reports log of package updates"
url="https://github.com/bulletmark/$pkgname"
@@ -9,11 +9,11 @@ arch=(any)
depends=("python>=3.7")
makedepends=(python-setuptools python-build python-installer python-wheel)
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha1sums=('afd6e33ce0a5d5c837c46deac5a0d4e2924d6f00')
+sha1sums=('0dc0f8ef00170967c5398008420928c8bcf69fa1')
build() {
cd "$srcdir/$pkgname-$pkgver"
- python -m build --wheel --no-isolation
+ SETUPTOOLS_SCM_PRETEND_VERSION="$pkgver" python -m build --wheel --no-isolation
}
package() {