summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgustawho2021-07-21 21:33:29 -0600
committergustawho2021-07-21 21:33:29 -0600
commitadc9910773b964eefa3912810559e51fbea34628 (patch)
tree744961a4abc7ca83759c0a52dd97f94513a495c6 /PKGBUILD
parent773b3ddc2528862b1b03c521f9e5e26542f269f3 (diff)
downloadaur-adc9910773b964eefa3912810559e51fbea34628.tar.gz
Plasma Mobile Gear 21.07
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fae7f83682c4..4b71d2968b12 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer Gustavo Castro < gustawho [ at ] gmail [ dot ] com >
pkgname=plasma-angelfish
-pkgver=21.06
-pkgrel=2
-arch=(x86_64 i686 arm armv6h armv7h aarch64)
+pkgver=21.07
+pkgrel=1
pkgdesc="Web browser for Plasma Mobile"
+arch=(x86_64 i686 arm armv6h armv7h aarch64)
url="https://invent.kde.org/plasma-mobile/angelfish"
license=('GPL2')
depends=('qt5-webengine' 'qt5-feedback' 'purpose' 'kirigami2' 'ki18n' 'kconfig'
'kcoreaddons' 'kdbusaddons' 'kwindowsystem' 'knotifications')
makedepends=('extra-cmake-modules' 'corrosion-git' 'qt5-svg' 'qt5-tools')
source=("https://download.kde.org/stable/plasma-mobile/${pkgver}/angelfish-${pkgver}.tar.xz")
-sha256sums=('8878261bf0de6943e7457955214f0ffe851c6083627a7626476cc8f50e18777b')
+sha256sums=('7bd4cf26197d5cb611890e65355a678adee44fb5102f538e5544a46084fedd7e')
build() {
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -B build -S angelfish-${pkgver}