summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgustawho2021-06-10 13:42:06 -0600
committergustawho2021-06-10 13:42:06 -0600
commit401601180f73019d2894a51250a1d02d3891ece8 (patch)
tree469b056aba905df46ff41137fe81247f129623c9 /PKGBUILD
parent61a8a294b6a3c1e641bcf84b31fe43f4d97e0ba6 (diff)
downloadaur-401601180f73019d2894a51250a1d02d3891ece8.tar.gz
Plasma Mobile Gear 21.06
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fbb0051b07a6..e732b01e8ad4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=plasma-dialer
pkgver=21.06
-pkgrel=2
+pkgrel=3
arch=('x86_64' 'arm' 'armv7h' 'armv6h' 'aarch64')
pkgdesc="Dialer for Plasma Mobile"
url="https://invent.kde.org/plasma-mobile/plasma-dialer"
@@ -11,7 +11,7 @@ depends=('kcontacts' 'kirigami2' 'ki18n' 'kconfig' 'kpeople' 'kcoreaddons' 'kdbu
'knotifications' 'libqofono-git' 'telepathy-qt' 'libpulse' 'libphonenumber')
makedepends=('extra-cmake-modules' 'qt5-svg' 'qt5-tools')
source=("https://download.kde.org/stable/plasma-mobile/${pkgver}/${pkgname}-${pkgver}.tar.xz")
-sha256sums=('SKIP')
+sha256sums=('b44322c9e1caa490833b7119d8f82a0b96b4175d15167f2bfbcbf1e2b96edfac')
build() {
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -B build -S "${pkgname}-${pkgver}"
@@ -20,4 +20,4 @@ build() {
package() {
DESTDIR="${pkgdir}" cmake --install build --config Release
-} \ No newline at end of file
+}