summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXavierCLL2015-06-13 00:27:51 -0500
committerXavierCLL2015-06-13 00:27:51 -0500
commit61958ab1e340bf4cee0f18e64553115a37371641 (patch)
tree9657a5be07881beba5c64970d7867aa10b2d03c0 /PKGBUILD
downloadaur-61958ab1e340bf4cee0f18e64553115a37371641.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..16a8dd608f7e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Adrian Berriel <berriel[at]gmail[dot]com>
+
+pkgname=plasma-theme-helium
+pkgver=5.0.0
+pkgrel=1
+pkgdesc="Transparent theme based on air and eleonora. but giving it an extra touch"
+arch=('i686' 'x86_64')
+license=('GPL')
+url="http://kde-look.org/content/show.php/Helium?content=125471"
+depends=('kdebase-workspace')
+conflicts=('plasma-theme-gremix')
+source=("http://kde-look.org/CONTENT/content-files/125471-Helium.tar.xz")
+md5sums=('f0a03eaa13b09e19d8f5d75001a8dae1')
+
+package() {
+
+ mkdir -p $pkgdir/usr/share/apps/desktoptheme
+ cd $srcdir
+ cp -r Helium $pkgdir/usr/share/apps/desktoptheme
+ chmod -R 755 $pkgdir/usr/share/apps/desktoptheme/Helium
+
+}