summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Harris2017-06-17 21:34:07 -0700
committerMike Harris2017-06-17 21:34:07 -0700
commit44264615c5d30513b6a06d2f5c63d5f24af54597 (patch)
tree1343f3e734106caaaad5bc32f1a378bc53d09bec /PKGBUILD
parentbeb90b455088fbb2c4b0692f57bf47bc747f839b (diff)
downloadaur-44264615c5d30513b6a06d2f5c63d5f24af54597.tar.gz
switched github source
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fce4f8c03497..df39b2a16240 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,16 +12,16 @@ conflicts=()
replaces=()
backup=()
install=
-source=("git+https://github.com/I-Dream-in-Code/plasma5-applets-kde-arch-update-notifier-git.git")
+source=("git+https://github.com/I-Dream-in-Code/kde-arch-update-plasmoid.git")
md5sums=("SKIP")
build() {
- cd ${pkgname}
+ cd kde-arch-update-plasmoid
mkdir build
cd build
cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -DLIB_INSTALL_DIR=lib -DKDE_INSTALL_USE_QT_SYS_PATHS=ON
}
package(){
- cd ${srcdir}/${pkgname}/build
+ cd ${srcdir}/kde-arch-update-plasmoid/build
sudo make install
}