summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Harris2018-03-04 11:21:52 -0800
committerMike Harris2018-03-04 11:21:52 -0800
commit8ffb64e034df8b36204e5cc748aeea393c11e7a4 (patch)
treeb4a50a31831d5003023f6750b03843c169ad0daa /PKGBUILD
parenta32ef33cfc5aca6994429d210f59701056f87af8 (diff)
downloadaur-8ffb64e034df8b36204e5cc748aeea393c11e7a4.tar.gz
revert yakuake
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4f0c7869754..5cb775654852 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
#Maintainer Mike Harris <mike.a.harris@outlook.com>
pkgname=plasma5-applets-kde-arch-update-notifier-git
-pkgver=4.0.5
+pkgver=4.1.0
pkgrel=1
pkgdesc="A KDE plasmoid for your system tray notifying you of available updates with AUR Support"
url="https://github.com/I-Dream-in-Code/kde-arch-update-plasmoid"
@@ -26,3 +26,8 @@ package(){
make DESTDIR="$pkgdir" install
}
+pkgver() {
+ cd "$srcdir/${pkgname}"
+ # cutting off 'foo-' prefix that presents in the git tag
+ printf "%s" "$(git describe --long | sed 's/^foo-//;s/\([^-]*-g\)/r\1/;s/-/./g')"
+}