summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Harris2018-01-03 07:14:32 -0800
committerMike Harris2018-01-03 07:14:32 -0800
commitd365966c9624ba09e816bf32b44e93ec1d305079 (patch)
tree048d4a6846522ba8b1ab3695933b5602b411ed08 /PKGBUILD
parentaa47c0bcb0a77ee12fc81f56901271a4219331c0 (diff)
downloadaur-d365966c9624ba09e816bf32b44e93ec1d305079.tar.gz
fixed cmake deprecation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 980995bd8385..57c5e481c92b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
#Maintainer Mike Harris <mike.a.harris@outlook.com>
pkgname=plasma5-applets-kde-arch-update-notifier-git
-pkgver=3.0.1
+pkgver=3.0.2
pkgrel=1
pkgdesc="A KDE plasmoid for your system tray notifying you of available updates with AUR Support"
url="https://github.com/I-Dream-in-Code/kde-arch-update-plasmoid"
-arch=('any')
+arch=('x86_64')
license=('GPL')
depends=("fakeroot" "konsole")
optdepends=("checkupdates-aur")
@@ -19,7 +19,7 @@ build() {
cd kde-arch-update-plasmoid
mkdir build
cd build
- cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -DLIB_INSTALL_DIR=lib -DKDE_INSTALL_USE_QT_SYS_PATHS=ON
+ cmake .. -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -DKDE_INSTALL_LIBDIR=lib -DKDE_INSTALL_USE_QT_SYS_PATHS=ON
}
package(){
cd ${srcdir}/kde-arch-update-plasmoid/build