summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Kostolný2017-11-13 15:03:18 +0100
committerMartin Kostolný2017-11-13 15:03:18 +0100
commit6535c8223906496fb267a80b06644352215591dc (patch)
tree0741546e233a93dfed99bc3723c83127208bea3e /PKGBUILD
parent8b5b7e5e1d10c8cc78c0d59101d8b71b2e46af2c (diff)
downloadaur-6535c8223906496fb267a80b06644352215591dc.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD33
1 files changed, 16 insertions, 17 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9e64c4d15133..38f954c94691 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=plasma5-applets-redshift-control-git
_pkgname=plasma5-applets-redshift-control
_gitpkgname=plasma-applet-redshift-control
-pkgver=r35.f2de1ae
+pkgver=r67.f3ea169
pkgrel=1
pkgdesc="Plasmoid for Plasma 5 for controlling redshift."
arch=('any')
@@ -17,26 +17,25 @@ source=("git+https://github.com/kotelnik/$_gitpkgname.git")
md5sums=('SKIP')
pkgver() {
- cd "${_gitpkgname}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd "${_gitpkgname}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- cd "${_gitpkgname}"
-
- mkdir -p build
- cd build
- rm -rf *
-
- cmake .. \
- -DCMAKE_INSTALL_PREFIX=/usr \
- -DCMAKE_BUILD_TYPE=Release \
- -DKDE_INSTALL_LIBDIR=lib \
- -DKDE_INSTALL_USE_QT_SYS_PATHS=ON
+ cd "${_gitpkgname}"
+
+ mkdir -p build
+ cd build
+ rm -rf *
+
+ cmake .. \
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_BUILD_TYPE=Release \
+ -DKDE_INSTALL_LIBDIR=lib \
+ -DKDE_INSTALL_USE_QT_SYS_PATHS=ON
}
package() {
- cd "${_gitpkgname}"/build
-
- make install DESTDIR="${pkgdir}"
+ cd "${_gitpkgname}"/build
+ make install DESTDIR="${pkgdir}"
}