summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkikadf2018-04-23 13:29:30 +0200
committerkikadf2018-04-23 13:29:30 +0200
commit06354d2d764b5d3be9f6d29f08b9a4bb034e3af3 (patch)
tree840ece1f746b6bf460cf12d6c1374b1e6af5f98a /PKGBUILD
parent7efed403e087799be0e69a159861588d0d72f116 (diff)
downloadaur-06354d2d764b5d3be9f6d29f08b9a4bb034e3af3.tar.gz
Switch to seperate repository
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8b515611b34..8e732a4036c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,25 +4,25 @@ pkgname=plasma5-applets-todolist
pkgver=7
pkgrel=1
pkgdesc="Extension of the kdeplasma-applets notes widget, where it's organized as a list"
-url="https://github.com/Zren/plasma-applets/tree/master/todolist"
+url="https://github.com/Zren/plasma-applet-todolist"
license=(GPL)
depends=('plasma-workspace' 'qt5-declarative')
makedepends=('extra-cmake-modules')
arch=('any')
-source=(https://github.com/Zren/plasma-applets/archive/todolist-$pkgver.tar.gz
+source=(https://github.com/Zren/plasma-applet-todolist/archive/v$pkgver.tar.gz
https://raw.githubusercontent.com/kikadf/patches/master/plasma5-applets-todolist/Add_CMakeLists.patch)
-md5sums=('f6f290e02f71b2292d04628093da42ac'
+md5sums=('d79af3b345f3e798b0f3e0210c465639'
'3881942579d0e79c4e1e78ae570cbcd9')
prepare() {
- cd plasma-applets-todolist-$pkgver/todolist
+ cd plasma-applet-todolist-$pkgver/todolist
patch -p2 -i "${srcdir}"/Add_CMakeLists.patch
rm -f build
mkdir -p build
}
build() {
- cd plasma-applets-todolist-$pkgver/todolist/build
+ cd plasma-applet-todolist-$pkgver/todolist/build
cmake .. \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_BUILD_TYPE=Release \
@@ -31,6 +31,6 @@ build() {
}
package() {
- cd plasma-applets-todolist-$pkgver/todolist/build
+ cd plasma-applet-todolist-$pkgver/todolist/build
make DESTDIR="$pkgdir" install
}