summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFilipe Nascimento2022-03-10 17:10:43 -0300
committerFilipe Nascimento2022-03-10 17:10:43 -0300
commit339aefcff2d83c98472a68759f4b80973a278b6d (patch)
tree39695a063e6481b787caa87c9d66caecf3b7167a /PKGBUILD
parent9cb46f7a671168db9d2eef056b9c892ff26add22 (diff)
downloadaur-339aefcff2d83c98472a68759f4b80973a278b6d.tar.gz
upgpkg: plasma5-runners-jetbrains-runner 1.8.0-1
upstream release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 786811eba012..38b5cf9e76d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,20 @@
# Contributor: louis.seubert.ls@gmail.com <Louis Seubert>
pkgname=plasma5-runners-jetbrains-runner
-pkgver=1.7.1
+pkgver=1.8.0
pkgrel=1
pkgdesc="A Krunner Plugin which allows you to open your recent projects"
arch=('x86_64')
url="https://github.com/alex1701c/JetBrainsRunner"
license=('LGPL3')
depends=('krunner')
-makedepends=('extra-cmake-modules' 'git' 'kcmutils')
+makedepends=('extra-cmake-modules' 'kcmutils')
install=$pkgname.install
source=("$pkgname-$pkgver.tar.gz::$url/releases/download/$pkgver/JetBrainsRunnerWithSubmodule.tar.gz")
-sha256sums=('7e9695b817e269f4474f50ce6c878866013c131d1bb9ec23efe1103759df10ad')
+sha256sums=('cca24398537e79ed2f24856221f15e7c1cd5b3c392e23925d697c95abae7f22a')
build() {
- cd JetBrainsRunnerWithSubmodule
+ #cd JetBrainsRunnerWithSubmodule
cmake -B build \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_BUILD_TYPE=Release
@@ -23,6 +23,6 @@ build() {
}
package() {
- cd JetBrainsRunnerWithSubmodule
+ #cd JetBrainsRunnerWithSubmodule
make -C build DESTDIR="$pkgdir" install
}