summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authordomschrei2016-03-10 17:04:52 +0100
committerdomschrei2016-03-10 17:04:52 +0100
commit38d2a032e34edcc41537d69baa4f7e5a5fc22aef (patch)
treea16a14176d952476ea38f5fcd528a03a36081a41 /PKGBUILD
parentfadad9d6c43646516b582c4687b12f3331c101c4 (diff)
downloadaur-38d2a032e34edcc41537d69baa4f7e5a5fc22aef.tar.gz
Version 1.0.1, with new symbols, completion hints, and fixes of some emotes.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ce3253a25a52..314c993f4dfc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dominik Schreiber <dev@dominikschreiber.de>
pkgname=plasma5-runners-symbols
-pkgver=1.0.0
-pkgrel=2
+pkgver=1.0.1
+pkgrel=1
pkgdesc="A little krunner plugin (Plasma 5) to retrieve unicode symbols, or any other string, based on a corresponding keyword"
arch=('any')
url="https://github.com/domschrei/krunner-symbols"
@@ -17,7 +17,7 @@ backup=()
options=()
install=
changelog=
-source=("https://github.com/domschrei/krunner-symbols/releases/download/v${pkgver}/plasma5-runners-symbols-${pkgver}.tar.gz")
+source=("https://github.com/domschrei/krunner-symbols/releases/download/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
noextract=()
prepare() {
@@ -26,7 +26,7 @@ prepare() {
build() {
cd build
- cmake ../plasma5-runners-symbols-${pkgver} -DCMAKE_INSTALL_PREFIX=`kf5-config --prefix` -DQT_PLUGIN_INSTALL_DIR=`kf5-config --qt-plugins` -DCMAKE_BUILD_TYPE=Release
+ cmake ../${pkgname}-${pkgver} -DCMAKE_INSTALL_PREFIX=`kf5-config --prefix` -DQT_PLUGIN_INSTALL_DIR=`kf5-config --qt-plugins` -DCMAKE_BUILD_TYPE=Release
make
}
@@ -35,4 +35,4 @@ package() {
make install DESTDIR="${pkgdir}"
}
-md5sums=('7a796ba13ed265b65a0cf086fcc39a62')
+md5sums=('fe4c438c12f8990dbbc8d153de6125a6')